Version 1.33 Shareware requires purchase?

Synchronize your Outlook on two or more machines. OLFolderSync works in the background through e-mail and can be password protected.
OLFolderSync does not require a server.
Post Reply
eohrnberger
Posts: 13
Joined: Thu Nov 20, 2008 5:42 pm

Version 1.33 Shareware requires purchase?

Post by eohrnberger » Sat Mar 28, 2009 3:42 am

I have one computer where I've been running earlier version of OLFolderSync.

I built a new computer that I want to sync with this first computer. I installed version 1.33 shareware on this computer, and everythings fine.

However, when I try to install version 1.33 shareware on the old computer, I get an error message saying 'Testing Period is over, you must register to use'.

Is there some left overs from previous installs that I can delete so that I can run both computers using version 1.33 shareware? Or must I run version 1.32 on both computers?

User avatar
Sven
Site Admin
Posts: 1443
Joined: Sun Jan 06, 2008 9:54 pm
Contact:

Re: Version 1.33 Shareware requires purchase?

Post by Sven » Fri Apr 03, 2009 6:29 pm

You can use 1.32 and 1.33 together. But you can't install Sharewareversion, if you have fullversion. Please use fullversion from the known link of ordermail. If you have ourchased you can get newest version every time.

Post Reply