rebooting the server where EXMixedFolders is running

Synchronize or migrate your Microsoft Exchange Mailboxes or folders with the ExMixedFolders Exchange service.
Post Reply
lrziemer
Posts: 6
Joined: Wed Jul 11, 2012 3:54 pm

rebooting the server where EXMixedFolders is running

Post by lrziemer » Wed Jul 11, 2012 4:13 pm

The server where ExMixedFolders is running is rebooted on a weekly basis. The ExMixedFolders service is set to start automatically. However, when we reboot the server, the log file shows a number of entries that the server is unavailable. Although the service is running, the sync process does not re-activate properly. It is necessary to do a ReStart on the ExMixedFolders service process before entries are populated from the public folder to the individual users.

This morning we did try stopping the service before rebooting the server. This did not help. I have asked my technicians to add a step to restart the ExMixedFolders service to our weekly reboot sequence.

Can you help me determine why the service will not re-activate correctly when the server is rebooted?

Thanks,
Laura Ziemer
Douglas County Minnesota USA

User avatar
Sven
Site Admin
Posts: 1305
Joined: Sun Jan 06, 2008 9:54 pm
Contact:

Re: rebooting the server where EXMixedFolders is running

Post by Sven » Tue Jul 17, 2012 7:42 pm

Please set the service to "DelayedAutoStart". If this doesn't help, I will try to change it in the service itselfe. I have the same issue on the german board.

lrziemer
Posts: 6
Joined: Wed Jul 11, 2012 3:54 pm

Re: rebooting the server where EXMixedFolders is running

Post by lrziemer » Mon Jul 23, 2012 2:55 pm

I will be out of the office this Wednesday so will not be available to test the change in the service start parameter. I will try this option next week and report back.
Thanks.

lrziemer
Posts: 6
Joined: Wed Jul 11, 2012 3:54 pm

Re: rebooting the server where EXMixedFolders is running

Post by lrziemer » Wed Aug 01, 2012 2:27 pm

setting the service to delay start seems to have resolved the problem of the sync jobs not activating when the server is restarted.

However, I now have a conf file corrupt msg for the last syncjob. I deleted and recreated the job with a different name. Still says it is corrupt. Not sure if this applies but the license count in the configuration utility says Licenses 7 of 5. I purchased 4 licenses to go with the one free one for my 5 users.

User avatar
Sven
Site Admin
Posts: 1305
Joined: Sun Jan 06, 2008 9:54 pm
Contact:

Re: rebooting the server where EXMixedFolders is running

Post by Sven » Thu Aug 02, 2012 7:09 am

Yes, this message comes up if you are using more licenses then you have bought.
The licence is counted for each mailbox, not for the job.

lrziemer
Posts: 6
Joined: Wed Jul 11, 2012 3:54 pm

Re: rebooting the server where EXMixedFolders is running

Post by lrziemer » Thu Aug 02, 2012 2:10 pm

I am doing one PublicFolder calendar to 4 user's and then a different PF calendar to a 5th user. How many licenses should I need? I have 5 syncjobs created. Thinking the first mailbox was free, I purchased 4 licenses.

greenas
Posts: 1
Joined: Thu Aug 22, 2013 9:13 am

Re: rebooting the server where EXMixedFolders is running

Post by greenas » Thu Aug 22, 2013 9:18 am

I am having the same problem, i have done everything above but still getting .conf file is corrupt.
I purchased 4 licenses as the first is free and i am syncing a public calender to private calendars on 5 mailboxes using 5 connections and 5 syncjobs.
The bottom of the screen says licenses: 5 of 5 so i am not over my licensing.

User avatar
Sven
Site Admin
Posts: 1305
Joined: Sun Jan 06, 2008 9:54 pm
Contact:

Re: rebooting the server where EXMixedFolders is running

Post by Sven » Sun Aug 25, 2013 10:30 am

Hallo,

Please open the Explorer in C:\ProgramData\ExMixedFolders\ here you should see some service.conf files. Please check if there are more than you have configured. If so, please delete the one you don't need.

BR
Sven

Post Reply